Operations queue time is longer than usual
Incident Report for Salto
Resolved
This incident has been resolved.
Posted Nov 16, 2022 - 16:58 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 16, 2022 - 15:41 UTC
This incident affected: Salto Operations (Fetch, Deploy, Compare Environments).