NetSuite operations failing due to invalid credentials
Incident Report for Salto
Resolved
This incident has been resolved.
Posted Jun 04, 2024 - 11:36 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 04, 2024 - 07:52 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 04, 2024 - 07:50 UTC
Investigating
We are seeing downstream issues with NetSuite, leading to failed fetches and deployments.
We are monitoring the situation and will update as the issue gets resolved.
You can also check this page for more details: https://status.netsuite.com/incidents/h9xblmsq3x02
Posted Jun 04, 2024 - 07:50 UTC
This incident affected: Integration with Business Applications (NetSuite).