Users cannot log into Salto

Incident Report for Salto

Resolved

This incident has been resolved, confirmed that it was indeed an issue with our downstream authentication service
Posted Oct 13, 2024 - 16:25 UTC

Identified

This seems to be related to issues with our downstream authentication service
Posted Oct 13, 2024 - 15:56 UTC

Investigating

We are currently investigating this issue.
Posted Oct 13, 2024 - 15:32 UTC
This incident affected: Web Console (NaCl Explorer, NaCl Editor, Search, Audit Mode).