Salto webapp fails to load
Incident Report for Salto
Resolved
Issue seems to be resolved in AWS
Posted Jul 28, 2022 - 17:36 UTC
Identified
From AWS:
10:11 AM PDT We are investigating network connectivity issues for some instances and increased error rates and latencies for the EC2 APIs within the US-EAST-2 Region.
Posted Jul 28, 2022 - 17:27 UTC
Investigating
We are currently investigating this issue.
Posted Jul 28, 2022 - 17:24 UTC
This incident affected: Web Console (NaCl Explorer, NaCl Editor, Search, Audit Mode).