In-app links to support articles are not working

Incident Report for Salto

Resolved

This incident has been resolved.
Posted Sep 28, 2023 - 08:57 UTC

Identified

All links to support articles from within the Salto app are not working. We're working on a fix. Please reach out to us at support@salto.io with any query.
Posted Sep 27, 2023 - 22:01 UTC