Some requests are failing with status code 500
Incident Report for Salto
Resolved
This incident has been resolved.
Posted Feb 14, 2023 - 03:09 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 14, 2023 - 02:41 UTC
This incident affected: Web Console (NaCl Explorer, NaCl Editor, Search).