Bitbucket outage may affect Git operations
Incident Report for Salto
Resolved
Atlassian has marked this issue as resolved
Posted Jan 21, 2025 - 19:02 UTC
Monitoring
We are monitoring this outage and will update once it is marked as Resolved by Atlassian
Posted Jan 21, 2025 - 16:13 UTC
This incident affected: Source Control Systems (Bitbucket).