Jira: Automation and Automation Labels are not fetched

Incident Report for Salto

Resolved

This incident has been resolved.
Posted May 13, 2024 - 20:35 UTC

Identified

We have identified an issue with Jira Automation where the Automation & Automation Labels resources fail to fetch.
We are currently working on a fix.
In the meantime, Automation & Automation Labels instances will be deleted from Salto so that you will see these changes as "deletion."
Once the fix is deployed, these resources will re-appear in Salto.
Posted May 10, 2024 - 13:34 UTC