Some requests fail, causing the UI to crash
Incident Report for Salto
Resolved
This incident has been resolved.
Posted Jul 21, 2022 - 12:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2022 - 12:41 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 21, 2022 - 12:26 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 21, 2022 - 12:25 UTC