JSM Forms fetch fails

Incident Report for Salto

Resolved

This incident has been resolved.
Posted May 10, 2024 - 11:42 UTC

Identified

We are currently experiencing an issue with fetching forms from JSM. We have identified the problem and are working on a fix.
To continue fetching successfully, you can apply one of the two options below temporarily:
1. Exclude forms in the adapter configuration, add: `exclude = [ { type = "Form" } ]`.
2. Address the permission errors in the Jira service by ensuring that the user has the "Browse Projects" and "Service Project Agent" permissions
Posted May 09, 2024 - 20:37 UTC
This incident affected: Salto Operations (Fetch).