Downstream authentication service provider have increased error rate
Incident Report for Salto
Resolved
This incident has been resolved.
Posted Oct 30, 2023 - 20:39 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 30, 2023 - 20:31 UTC
Monitoring
Downstream authentication provider seems to be working again, we're monitoring for any remaining issues with logging in. Please contact support@salto.io if you encounter any issues with logging into Salto
Posted Oct 30, 2023 - 20:31 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 30, 2023 - 20:09 UTC
This incident affected: Web Console (NaCl Explorer, NaCl Editor, Search, Audit Mode).