Delay in starting new operations
Incident Report for Salto
Resolved
This incident has been resolved.
Posted Apr 19, 2023 - 14:38 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 19, 2023 - 14:34 UTC
This incident affected: Salto Operations (Fetch, Deploy, Compare Environments).