Delay in starting some new operations

Incident Report for Salto

Resolved

This incident has been resolved.
Posted Mar 15, 2023 - 18:33 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 15, 2023 - 17:53 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 15, 2023 - 17:43 UTC
This incident affected: Salto Operations (Fetch, Deploy).