Some operations are failing
Incident Report for Salto
Resolved
This incident has been resolved.
Posted Apr 21, 2024 - 14:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 21, 2024 - 14:05 UTC
Investigating
We are currently investigating this issue.
Posted Apr 21, 2024 - 13:39 UTC
This incident affected: Salto Operations (Fetch, Deploy, Compare Environments).