Downstream Issues affecting our Help and Support content.

Incident Report for Salto

Resolved

This incident has been resolved by our provider and our Help and Support systems are fully operational.
Posted Dec 05, 2024 - 19:37 UTC

Identified

Our Help Center and In-App Support Widget are currently affected by a downstream provider outage. If you need help, you can still reach us via email to support@salto.io.
Posted Dec 05, 2024 - 19:15 UTC