Fetch Failures for Jamf environments

Incident Report for Salto

Resolved

This incident has been resolved.
Posted Mar 20, 2025 - 10:12 UTC

Identified

We have identified the root cause of the issue and are working to release a fix.
Please reach out to support@salto.io if you need further assistance.
Posted Mar 19, 2025 - 22:33 UTC
This incident affected: Integration with Business Applications (Jamf).