Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 30, 2025 - 14:30 UTC
Scheduled
We will be performing a database upgrade on Sunday, 14:30 UTC, during which the application might be unavailable. This upgrade is part of our ongoing efforts to enhance performance and security. For any questions or concerns, feel free to reach out to us at support@salto.io. We appreciate your patience and will provide updates as the process progresses
Posted Mar 30, 2025 - 09:02 UTC
This scheduled maintenance affected: Web Console (NaCl Explorer, NaCl Editor, Search) and Salto Operations (Fetch, Deploy, Compare Environments).