S3 seems to be recovering; we will continue monitoring to see if there are any more issues.
Posted Oct 07, 2024 - 19:58 UTC
Identified
Salto is currently down due to an issue with a downstream service (Amazon S3). We are monitoring the situation and will provide updates as they become available. Thank you for your understanding.
Posted Oct 07, 2024 - 19:54 UTC
This incident affected: Web Console (NaCl Explorer, NaCl Editor, Search, Audit Mode) and Salto Operations (Fetch, Deploy, Compare Environments).