We are continuing to work on a fix for this issue.
Posted Aug 20, 2024 - 13:15 UTC
Identified
Our monitoring has alerted us to some additional fixes that need to be made across the system to fully resolve this incident. We are working to release the necessary updates as quickly as possible.
Posted Aug 01, 2024 - 15:56 UTC
Monitoring
A fix for this issue has been implemented and we are monitoring the results. If you still see issues related to custom fields that you do not understand, please don't hesitate to reach out to us at support@salto.io.
Posted Aug 01, 2024 - 15:30 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 01, 2024 - 07:00 UTC
Investigating
Our engineering team is currently investigating an issue that may occur when deploying custom fields to Salesforce. We will update this page once we have more details on the underlying cause. If you run into issues or errors you are not able to get past when deploying custom fields to Salesforce, please reach out to support@salto.io and we can help confirm if those errors are related.
Posted Jul 31, 2024 - 18:36 UTC
This incident affected: Integration with Business Applications (Salesforce).