Some scheduled fetch operations are not running
Incident Report for Salto
Resolved
This incident has been resolved.
Posted Jul 18, 2023 - 18:37 UTC
Investigating
We are currently investigating this issue.
Posted Jul 18, 2023 - 18:11 UTC
This incident affected: Salto Operations (Fetch).