Downstream Jira Authentication Issues
Incident Report for Salto
Resolved
Atlassian has resolved the incident and we are no longer seeing any downstream API issues. Please reach out to support@salto.io if you have any questions or concerns.
Posted Jun 04, 2024 - 00:38 UTC
Monitoring
Downstream errors from Jira / Atlassian services appear to be resolving, We are monitoring this closely and will resolve this incident once marked as resolved on their own statuspage.
Posted Jun 03, 2024 - 23:44 UTC
Identified
We are seeing downstream issues with Jira Cloud's APIs, leading to failed fetches and deployments. We are monitoring the situation and will update as the issue gets resolved by Atlassian. You can also check https://status.atlassian.com/ for more details.
Posted Jun 03, 2024 - 23:04 UTC
This incident affected: Integration with Business Applications (Jira).