Some operations might start in delay

Incident Report for Salto

Resolved

This incident has been resolved.
Posted Sep 12, 2023 - 12:42 UTC

Monitoring

We have implemented a fix and monitoring it
Posted Sep 11, 2023 - 19:45 UTC

Identified

We have identified the cause and working on a fix
Posted Sep 11, 2023 - 19:02 UTC

Investigating

We are currently investigating this issue.
Posted Sep 11, 2023 - 18:07 UTC
This incident affected: Salto Operations (Fetch, Deploy, Compare Environments).