AI Explain Feature fails to load explanation.

Incident Report for Salto

Resolved

This incident has been resolved and AI Explain should work as expected.
Posted Dec 05, 2024 - 21:39 UTC

Investigating

We are currently investigating an issue with the AI Explain feature within the application. Our team is working on a fix. This does not affect other Salto operations, such as Fetch, Compare, or Deploy. Please don't hesitate to reach out to support if you have any questions or concerns.
Posted Dec 05, 2024 - 20:31 UTC
This incident affected: Web Console (NaCl Explorer).