Deployments are failing for Zendesk
Incident Report for Salto
Resolved
This incident has been resolved.
Posted Nov 15, 2022 - 16:47 UTC
Identified
The issue has been identified and a fix is being implemented.
The issue is only with deployments and only for Zendesk Applications.
Posted Nov 15, 2022 - 10:14 UTC
This incident affected: Integration with Business Applications (Zendesk).