Some workspaces are not loaded and operations are not executed on

Incident Report for Salto

Resolved

This incident has been resolved.
Posted Nov 10, 2022 - 17:07 UTC

Update

We are continuing to monitor for any further issues.
Posted Nov 10, 2022 - 16:16 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 10, 2022 - 16:15 UTC

Identified

Some workspaces are not loaded and operations are not executed on
Posted Nov 10, 2022 - 16:06 UTC
This incident affected: Salto Operations (Fetch, Deploy, Compare Environments).