Deployments failing for a small set of environments
Incident Report for Salto
Resolved
This incident has been resolved.
Posted Aug 02, 2023 - 14:14 UTC
Identified
We have identified the root cause and working on a fix.
For any specific questions please reach out to support@salto.io.
Posted Aug 02, 2023 - 10:44 UTC
This incident affected: Salto Operations (Deploy).