Websockets events are timing out
Incident Report for Salto
Resolved
This incident has been resolved.
Posted Oct 19, 2022 - 19:20 UTC
Monitoring
A fix has been implemented and we are monitoring for errors
Posted Oct 19, 2022 - 18:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 19, 2022 - 18:48 UTC
Investigating
This means that some events are not arriving to the UI and it's not automatically refreshing/updating the components.
Salto is still operational.
Posted Oct 19, 2022 - 16:19 UTC